<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Help This U.S. Soldier Overseas Bring His Two Previously Mistreated Dogs Back to the US  |  The Stewardship Report</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />

<link rel="stylesheet" type="text/css" href="http://www.stewardshipreport.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.stewardshipreport.com/feed/" />
<link rel="pingback" href="http://www.stewardshipreport.com/xmlrpc.php" />
      
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Stewardship Report &raquo; Help This U.S. Soldier Overseas Bring His Two Previously Mistreated Dogs Back to the US Comments Feed" href="http://www.stewardshipreport.com/help-this-u-s-soldier-overseas-bring-his-two-previously-mistreated-dogs-back-to-the-us/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stewardshipreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.19"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='afg_colorbox_css-css'  href='http://www.stewardshipreport.com/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/colorbox.css?ver=4.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='acx-si-style-css'  href='http://www.stewardshipreport.com/wp-content/plugins/floating-social-media-icon/style.css?ver=4.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://www.stewardshipreport.com/wp-content/plugins/extended-categories-widget/3.3/css/avh-ec.widget.css?ver=3.6.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stewardshipreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.stewardshipreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.stewardshipreport.com/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/jquery.colorbox.js?ver=4.6.19'></script>
<script type='text/javascript' src='http://www.stewardshipreport.com/wp-content/plugins/awesome-flickr-gallery-plugin/colorbox/mycolorbox.js?ver=4.6.19'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.6.19'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.6.19'></script>
<script type='text/javascript' src='http://www.stewardshipreport.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.6.19'></script>
<script type='text/javascript' src='http://www.stewardshipreport.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.6.19'></script>
<link rel='https://api.w.org/' href='http://www.stewardshipreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stewardshipreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stewardshipreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='National Survey Reveals Pandemic&#8217;s Impact on College Students&#8217; Mental Health, Remote Learning, Families&#8217; Income and More' href='http://www.stewardshipreport.com/national-survey-reveals-pandemics-impact-on-college-students-mental-health-remote-learning-families-income-and-more/' />
<meta name="generator" content="WordPress 4.6.19" />
<link rel="canonical" href="http://www.stewardshipreport.com/help-this-u-s-soldier-overseas-bring-his-two-previously-mistreated-dogs-back-to-the-us/" />
<link rel='shortlink' href='http://www.stewardshipreport.com/?p=48870' />
<link rel="alternate" type="application/json+oembed" href="http://www.stewardshipreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stewardshipreport.com%2Fhelp-this-u-s-soldier-overseas-bring-his-two-previously-mistreated-dogs-back-to-the-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stewardshipreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stewardshipreport.com%2Fhelp-this-u-s-soldier-overseas-bring-his-two-previously-mistreated-dogs-back-to-the-us%2F&#038;format=xml" />
<style type="text/css">/* Start writing your custom CSS here */</style>


<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 48px; 
}
#divBottomRight 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-15919431-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<link rel="stylesheet" type="text/css" href="http://www.stewardshipreport.com/wp-content/plugins/j-shortcodes/css/jay.css" />
<script type="text/javascript" src="http://www.stewardshipreport.com/wp-content/plugins/j-shortcodes/js/jay.js"></script><link rel="stylesheet" type="text/css" href="http://www.stewardshipreport.com/wp-content/plugins/j-shortcodes/galleryview/css/jquery.galleryview-3.0.css" />
<script type="text/javascript" src="http://www.stewardshipreport.com/wp-content/plugins/j-shortcodes/galleryview/js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="http://www.stewardshipreport.com/wp-content/plugins/j-shortcodes/galleryview/js/jquery.timers-1.2.js"></script>
<script type="text/javascript" src="http://www.stewardshipreport.com/wp-content/plugins/j-shortcodes/galleryview/js/jquery.galleryview-3.0.min.js"></script><link rel="stylesheet" type="text/css" href="http://www.stewardshipreport.com/wp-content/plugins/j-shortcodes/css/jquery/smoothness/jquery-ui-1.8.9.custom.css" /><link rel="stylesheet" type="text/css" href="http://www.stewardshipreport.com/wp-content/plugins/simple-likebuttons/simple_likebuttons.css" />

<!-- Theme version -->
<meta name="generator" content="Editorial 1.4.4" />
<meta name="generator" content="WooFramework 5.3.12" />

<!-- Wordpress Popular Posts v2.2.1 -->
<link rel="stylesheet" href="http://www.stewardshipreport.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css" type="text/css" media="screen" />
<!-- End Wordpress Popular Posts v2.2.1 -->
<!-- Wordpress Popular Posts v2.2.1 -->
<script type="text/javascript" charset="utf-8">
    /* <![CDATA[ */				
	jQuery.post('http://www.stewardshipreport.com/wp-admin/admin-ajax.php', {action: 'wpp_update', token: '2cf3aca436', id: 48870});
    /* ]]> */
</script>
<!-- End Wordpress Popular Posts v2.2.1 -->
            
<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b|Oswald:400,300,700" rel="stylesheet" type="text/css" />
<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 16px/1.5em Georgia, serif;color:#555555; }
#navigation, #navigation .nav a { font:normal 16px/1.4em Georgia, serif;color:#555555; }
.post .title, .page .title { font:bold 24px/1em Georgia, serif;color:#222222; }
.post .title a { font:bold 24px/1em Georgia, serif;color:#222222; }
.post-meta { font:normal 16px/1em Georgia, serif;color:#999999; }
.entry, .entry p { font:normal 15px/1.5em Georgia, serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Georgia, serif, arial, sans-serif; }
.widget h3 { font:bold 15px/1em 'Oswald', arial, sans-serif;color:#555555; }
</style>


<!-- Alt Stylesheet -->
<link href="http://www.stewardshipreport.com/wp-content/themes/editorial/styles/plain.css" rel="stylesheet" type="text/css" />
<!-- Options Panel Custom CSS -->
<style type="text/css">
/*PAGE*/

/*HEADER*/
#header { 
padding-bottom: 20px; }

#header #headlines {
position: relative;
left: -7px; }

#header {
padding-top: 5px; }

/*SLIDER*/
#slides .pagination {
bottom: 25px; }

#slides .prev, #slides .next {
bottom:15px; }

/*SIDEBAR*/
.col-right {
	position: relative;
        float: right;
        top: 0;
	left: 0;
       /*left: 70%; */
}

.col-left {
	float: left;


#sidebar {
	width: 260px;
}

#wrapper {
	width: 1000px;
	margin-left: auto;
	margin-right: auto;
}

/*POSTS*/
.post .title a: font-size: 20px;

</style>


<!-- Woo Shortcodes CSS -->
<link href="http://www.stewardshipreport.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.stewardshipreport.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="single single-post postid-48870 single-format-standard unknown layout-left-content">

<div id="wrapper">

	           
               
	<div id="header" class="col-full ">
 		
 		 		
 		<!--<div class="rss">
            <a class="button" href="http://www.stewardshipreport.com/feed/"><span>Subscribe to RSS</span></a>
        </div>--><!-- /.rss -->
        
         		 
		<div id="logo">
	       
					<a href="http://www.stewardshipreport.com/" title="Connecting Goodness">
				<img src="http://sr-dev.dreamhosters.com/wp-content/uploads/2012/04/2rowlogo.png" alt="The Stewardship Report" />
			</a>
         
        
        			<span class="site-title"><a href="http://www.stewardshipreport.com/">The Stewardship Report</a></span>
        			<span class="site-description">Connecting Goodness</span>
	      	
		</div><!-- /#logo -->


<!-- Social Media Icons in Header -->
<div id="social-media-header">



<!-- Starting Styles For Social Media Icon (PHP CODE) From Acurax International www.acurax.com 
		-->
<style 
		type='text/css'>
#short_code_si_icon img 
{
width: 48px; 
}
</style>
<!-- Ending Styles For Social Media Icon (PHP CODE) From Acurax International www.acurax.com 
		-->



<div id='short_code_si_icon' align='center'><a href='http://www.facebook.com/StewardshipReport' target='_blank'><img src=http://www.stewardshipreport.com/wp-content/plugins/floating-social-media-icon/images/themes/14/facebook.png border='0'></a><a href='http://www.twitter.com/jimluce' target='_blank'><img src=http://www.stewardshipreport.com/wp-content/plugins/floating-social-media-icon/images/themes/14/twitter.png border='0'></a><a href='http://www.linkedin.com/in/jimluce' target='_blank'><img src=http://www.stewardshipreport.com/wp-content/plugins/floating-social-media-icon/images/themes/14/linkedin.png border='0'></a><a href=' https://plus.google.com/118246020254373975034/posts' target='_blank'><img src=http://www.stewardshipreport.com/wp-content/plugins/floating-social-media-icon/images/themes/14/googleplus.png border='0'></a><a href='http://www.youtube.com/stewardshipreport' target='_blank'><img src=http://www.stewardshipreport.com/wp-content/plugins/floating-social-media-icon/images/themes/14/youtube.png border='0'></a></div></div> 

<!-- Social Media Icons in Header -->

		
				
		<!--<div class="header-search">
		
			<form method="get" class="searchform" action="http://www.stewardshipreport.com/" >
    		    <input type="text" class="field s" name="s" value="Search Keywords..." onfocus="if (this.value == 'Search Keywords...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Keywords...';}" />
    		    <input type="image" src="http://www.stewardshipreport.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    		</form>    
    		<div class="fix"></div>
				
		</div>--> <!-- /.header-search -->
		
				
                 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full ">
		<ul id="main-nav" class="nav fl"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-2074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2074"><a href="http://www.stewardshipreport.com/category/s21-world-affairs/">World</a>
<ul class="sub-menu">
	<li id="menu-item-2077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2077"><a href="http://www.stewardshipreport.com/category/s21-world-affairs/c64-asia-pacific/">Asia</a></li>
	<li id="menu-item-2076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2076"><a href="http://www.stewardshipreport.com/category/s21-world-affairs/c65-europe/">Europe</a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2078"><a href="http://www.stewardshipreport.com/category/s21-world-affairs/c66-mid-east/">Middle East</a></li>
	<li id="menu-item-2075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2075"><a href="http://www.stewardshipreport.com/category/s21-world-affairs/c62-africa/">Africa</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2079"><a href="http://www.stewardshipreport.com/category/s21-world-affairs/c63-americas/">Americas</a></li>
	<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2080"><a href="http://www.stewardshipreport.com/category/s21-world-affairs/u-s/">United States</a></li>
</ul>
</li>
<li id="menu-item-2089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2089"><a href="http://www.stewardshipreport.com/category/c115-editorials/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-2095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2095"><a href="http://www.stewardshipreport.com/category/c115-editorials/monthly-feature/">Monthly Feature</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2090"><a href="http://www.stewardshipreport.com/category/c115-editorials/c3-story/">Eyewitness</a></li>
	<li id="menu-item-2091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2091"><a href="http://www.stewardshipreport.com/category/c115-editorials/in-depth/">In Depth</a></li>
	<li id="menu-item-2092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2092"><a href="http://www.stewardshipreport.com/category/c115-editorials/c122-profiles/">Profiles</a></li>
	<li id="menu-item-2093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2093"><a href="http://www.stewardshipreport.com/category/c115-editorials/c97-viewpoint/">Viewpoint</a></li>
</ul>
</li>
<li id="menu-item-2103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2103"><a href="http://www.stewardshipreport.com/category/s55-issues/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-2104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2104"><a href="http://www.stewardshipreport.com/category/s55-issues/c87-children/">Children</a></li>
	<li id="menu-item-2108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2108"><a href="http://www.stewardshipreport.com/category/s55-issues/connecting-goodness/">Goodness</a></li>
	<li id="menu-item-2111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2111"><a href="http://www.stewardshipreport.com/category/s55-issues/women/">Women</a></li>
	<li id="menu-item-2112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2112"><a href="http://www.stewardshipreport.com/category/s55-issues/philanthropy/">Philanthropy</a></li>
	<li id="menu-item-2114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2114"><a href="http://www.stewardshipreport.com/category/s55-issues/c78-education/">Education</a></li>
	<li id="menu-item-2106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2106"><a href="http://www.stewardshipreport.com/category/c81-health/">Health</a></li>
</ul>
</li>
<li id="menu-item-2119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2119"><a href="http://www.stewardshipreport.com/category/s15-arts/">Culture &#038; Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2120"><a href="http://www.stewardshipreport.com/category/s15-arts/c27-arts/">Arts</a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2124"><a href="http://www.stewardshipreport.com/category/s15-arts/c131-cultural/">Culture</a></li>
	<li id="menu-item-2125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2125"><a href="http://www.stewardshipreport.com/category/s15-arts/c37-fashion/">Fashion</a></li>
	<li id="menu-item-2121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2121"><a href="http://www.stewardshipreport.com/category/s15-arts/c41-food-a-wine/">Dining</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="http://www.stewardshipreport.com/category/s15-arts/c16-travel/">Travel</a></li>
	<li id="menu-item-2122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2122"><a href="http://www.stewardshipreport.com/category/s15-arts/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-2117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2117"><a href="#">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-13402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13402"><a href="http://www.stewardshipreport.com/photos/">Photos</a></li>
	<li id="menu-item-16345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16345"><a href="http://www.stewardshipreport.com/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-3418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3418"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-2915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2915"><a href="/sr">Stewardship Report</a></li>
	<li id="menu-item-2916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2916"><a href="/advertising">Advertising</a></li>
	<li id="menu-item-2922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2922"><a href="/calendar">Calendar</a></li>
	<li id="menu-item-2924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2924"><a href="/contact-us">Contact Us</a></li>
</ul>
</li>
</ul>        
	</div><!-- /#navigation --> 

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-48870 post type-post status-publish format-standard has-post-thumbnail hentry category-animal-rescue tag-animals tag-guardians-of-rescue tag-military tag-non-profit tag-pets">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
	<span class="category"><a href="http://www.stewardshipreport.com/category/s55-issues/animal-rescue/">Animal Rescue</a></span>
	<span class="date">June 24, 2020</span>
	<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://www.stewardshipreport.com/help-this-u-s-soldier-overseas-bring-his-two-previously-mistreated-dogs-back-to-the-us/" rel="bookmark" title="Help This U.S. Soldier Overseas Bring His Two Previously Mistreated Dogs Back to the US">Help This U.S. Soldier Overseas Bring His Two Previously Mistreated Dogs Back to the US</a></h1>
</div><!-- /.post-title-wrap -->	<!-- Start Photo Slider -->
	<!--<div id="post-gallery" class="gallery">
	    <div class="slides_container">
	    	<img src="http://www.stewardshipreport.com/wp-content/themes/editorial/functions/thumb.php?src=wp-content/uploads/2020/06/51e7bf82-0f2c-4d25-86db-db212e600fb7-2-576x1024.jpg&amp;w=606&amp;h=&amp;zc=1&amp;q=90" alt="Help This U.S. Soldier Overseas Bring His Two Previously Mistreated Dogs Back to the US" class="woo-image"  width="606"    /><img src="http://www.stewardshipreport.com/wp-content/themes/editorial/functions/thumb.php?src=wp-content/uploads/2020/06/5757c485-2c40-433b-95d0-c9d758a1f099-768x1024.jpg&amp;w=606&amp;h=&amp;zc=1&amp;q=90" alt="Help This U.S. Soldier Overseas Bring His Two Previously Mistreated Dogs Back to the US" class="woo-image"  width="606"    />	    </div>
	<div class="fix"></div>
	</div>-->
	<!-- End Photo Slider -->
<script type="text/javascript">
jQuery(window).load(function(){
    jQuery( '#post-gallery' ).slides({
		generateNextPrev: true,
		generatePagination: false, 
		slidesLoaded: function () {
			var sliderHeight = parseInt( jQuery( '#post-gallery .slide:first' ).height() );
			if ( sliderHeight == 0 ) { sliderHeight = 300; }
			jQuery( '#post-gallery .slides_container' ).animate({ height: sliderHeight }, 500, function () {
				jQuery( this ).fadeIn( 'fast', function () {
					woo_adjust_column_margins();
				});
			});
		}
  	});
});
</script>
					<div class="fix"></div>
									</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
	                	<div id="attachment_48871" style="width: 235px" class="wp-caption alignnone"><a href="http://www.stewardshipreport.com/wp-content/uploads/2020/06/5757c485-2c40-433b-95d0-c9d758a1f099.jpg"><img class="size-medium wp-image-48871" src="http://www.stewardshipreport.com/wp-content/uploads/2020/06/5757c485-2c40-433b-95d0-c9d758a1f099-225x300.jpg" alt="Photo courtesy of Guardians of Rescue " width="225" height="300" srcset="http://www.stewardshipreport.com/wp-content/uploads/2020/06/5757c485-2c40-433b-95d0-c9d758a1f099-225x300.jpg 225w, http://www.stewardshipreport.com/wp-content/uploads/2020/06/5757c485-2c40-433b-95d0-c9d758a1f099-768x1024.jpg 768w, http://www.stewardshipreport.com/wp-content/uploads/2020/06/5757c485-2c40-433b-95d0-c9d758a1f099-38x50.jpg 38w, http://www.stewardshipreport.com/wp-content/uploads/2020/06/5757c485-2c40-433b-95d0-c9d758a1f099.jpg 1200w" sizes="(max-width: 225px) 100vw, 225px" /></a><p class="wp-caption-text">Photo courtesy of Guardians of Rescue</p></div>
<p>There are parts of the world that sadly aren’t a safe place for dogs. So when American soldiers see some that have been abandoned or abused, they can’t help but to want to get involved. When they do, they form a bond with the dog, and can’t bear the thought of leaving them behind when it’s time to head back home. A soldier has reached out to Guardians of Rescue, asking for help to get his two dogs back to the U.S. from overseas, so they can live out their life with him in peace.</p>
<p>&#8220;We understand how important it is that they are able to rescue these dogs for good and make them a permanent part of their family,” explains Robert Misseri, president of Guardians of Rescue, an animal rescue organization. “We absolutely want to help them, and know how to make it happen, but we have to have the financial backing of the public to pull it off.”</p>
<p>Chief Warrant Officer Anderson has been on a mission, serving overseas for his country. Now, his country is being asked to help him with his mission of bringing his two beloved dogs home with him. As he is scheduled to head back to America, the idea of leaving the dogs behind in a foreign country is weighing heavy on his heart. He swore to both dogs that they would never be abandoned and mistreated gain, and he’s counting on Guardians of Rescue to help ensure it.</p>
<p>The two dogs, Moose and Sergeant Mimi Morale, were found by Anderson. They were strays that were starving and had been mistreated. He rescued them, gave them the treatment they needed to nurse them back to health, named them, and then fell in love. Sergeant Mimi Morale got her name, because she has a special way of boosting the morale of everyone around, and putting a smile on everyone’s face. The two canine companions have been living in his tent and have become family.</p>
<p>“There’s nothing like the bond you can have with a dog, or with dogs in this case,” explained Chief Warrant Officer Anderson. “I love these dogs like family, and I can’t walk away and leave family behind over here. I will forever be grateful to be able to take them back to the U.S. so they can continue being a part of my family.”</p>
<p>While Guardians of Rescue has helped numerous soldiers be able to bring their adopted dogs back to the US from overseas, it’s a costly process. This July 4<sup>th</sup>, as we celebrate the nation’s independence, it would be extra special to honor those members who are on the front line securing it. Helping to bring back this soldiers dogs would be the ultimate reward, honoring why they serve in the military, which is to protect life, liberty, and the pursuit of happiness. It’s estimated that to bring both dogs back will cost around $9,000. The only way they can ensure that the soldier’s dogs can be brought back is by raising the funds that it will take to do so. To help support Guardians of Rescue, make a donation online: <a href="https://guardiansofrescue.networkforgood.com/projects/78649-bring-moose-and-mimi-to-the-us-with-their-service-hero">https://guardiansofrescue.networkforgood.com/projects/78649-bring-moose-and-mimi-to-the-us-with-their-service-hero.</a></p>
<p>Guardians of Rescue provide assistance to animals out on the streets and investigates animal cruelty cases. They are located in New York, but they help animals in many places around the country. They are also instrumental in helping military members with their pets. To learn more, get involved, or to make a donation to support the Guardians of Rescue, log onto <a href="http://www.guardiansofrescue.org/"><u>www.guardiansofrescue.org</u></a>. To learn more about Guardians of Rescue, visit the site at <a href="http://www.guardiansofrescue.org/"><u>www.guardiansofrescue.org</u></a>.</p>
<div id="attachment_48872" style="width: 179px" class="wp-caption alignnone"><a href="http://www.stewardshipreport.com/wp-content/uploads/2020/06/51e7bf82-0f2c-4d25-86db-db212e600fb7-2.jpg"><img class="size-medium wp-image-48872" src="http://www.stewardshipreport.com/wp-content/uploads/2020/06/51e7bf82-0f2c-4d25-86db-db212e600fb7-2-169x300.jpg" alt="Photos courtesy of Guardians of Rescue " width="169" height="300" srcset="http://www.stewardshipreport.com/wp-content/uploads/2020/06/51e7bf82-0f2c-4d25-86db-db212e600fb7-2-169x300.jpg 169w, http://www.stewardshipreport.com/wp-content/uploads/2020/06/51e7bf82-0f2c-4d25-86db-db212e600fb7-2-768x1366.jpg 768w, http://www.stewardshipreport.com/wp-content/uploads/2020/06/51e7bf82-0f2c-4d25-86db-db212e600fb7-2-576x1024.jpg 576w, http://www.stewardshipreport.com/wp-content/uploads/2020/06/51e7bf82-0f2c-4d25-86db-db212e600fb7-2-28x50.jpg 28w, http://www.stewardshipreport.com/wp-content/uploads/2020/06/51e7bf82-0f2c-4d25-86db-db212e600fb7-2.jpg 899w" sizes="(max-width: 169px) 100vw, 169px" /></a><p class="wp-caption-text">Photos courtesy of Guardians of Rescue</p></div>
<p><strong> </strong></p>
<div class="simple_likebuttons_container">
      <div class="simple_likebuttons_googleplus">
        <g:plusone size="tall" href="http://www.stewardshipreport.com/help-this-u-s-soldier-overseas-bring-his-two-previously-mistreated-dogs-back-to-the-us/"></g:plusone>
      </div>
    
      <div class="simple_likebuttons_twitter">
        <a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://www.stewardshipreport.com/help-this-u-s-soldier-overseas-bring-his-two-previously-mistreated-dogs-back-to-the-us/" data-lang="en">Tweet</a>
      </div>
    
      <div class="simple_likebuttons_facebook">
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, "script", "facebook-jssdk"));</script>
        <div class="fb-like" data-href="http://www.stewardshipreport.com/help-this-u-s-soldier-overseas-bring-his-two-previously-mistreated-dogs-back-to-the-us/" data-send="false" data-layout="box_count" data-show-faces="false" data-width="55"></div>
      </div>
    </div>	                	<p class="tags">Tags: <a href="http://www.stewardshipreport.com/tag/animals/" rel="tag">animals</a>, <a href="http://www.stewardshipreport.com/tag/guardians-of-rescue/" rel="tag">Guardians of Rescue</a>, <a href="http://www.stewardshipreport.com/tag/military/" rel="tag">Military</a>, <a href="http://www.stewardshipreport.com/tag/non-profit/" rel="tag">non-profit</a>, <a href="http://www.stewardshipreport.com/tag/pets/" rel="tag">PETS</a></p>	                		                	                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://www.stewardshipreport.com/national-survey-reveals-pandemics-impact-on-college-students-mental-health-remote-learning-families-income-and-more/" rel="prev">National Survey Reveals Pandemic&#8217;s Impact on College Students&#8217; Mental Health, Remote Learning, Families&#8217; Income and More</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
				
								<div id="post-author">
					<div class="profile-header">
						<h3>About Cher Murphy</h3>
						<a href="http://www.stewardshipreport.com/author/cher_murphy/">
							View all posts by Cher Murphy						</a>
						<div class="fix"></div>
					</div><!-- /.profile-header -->
					<div class="profile-content">
							
						<div class="profile-image"><img alt='' src='http://1.gravatar.com/avatar/7e57404ae4b7b4976ee0de2b3cbf69a7?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e57404ae4b7b4976ee0de2b3cbf69a7?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div>
						As a business owner, vice president, writer, editor, client account specialist, community producer and media relations professional over the years there has been a need to wear many hats. In doing so, it has allowed for me to build contacts and hone in on valuable skills in a variety of industries. I have been extremely successful in this industry and able to generate some incredible stories for clients all over the US &amp; Canada. I am very strong in developing and pitching editorial content for both national and local media, creating articles, scriptwriting, and press kit development to name a few.					</div><!-- .profile-content -->
					<div class="fix"></div>
				</div><!-- #post-author -->
				
						        
	                    
                

<!-- You can start editing here. -->

<div id="comments">


					<!-- If comments are closed. -->
			<p class="nocomments">Comments are closed.</p>

		
</div> <!-- /#comments_wrap -->
        
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
				<div id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="5AUFNLECX6SA4">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></div></div>
		</div>		<div id="woo_search-2" class="widget widget_woo_search">                <div class="search_main">
    <form method="get" class="searchform" action="http://www.stewardshipreport.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://www.stewardshipreport.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>		</div>   
   		<div id="woo_twitter-2" class="widget widget_woo_twitter">                <h3 class="tlogo"><img src="http://www.stewardshipreport.com/wp-content/themes/editorial/images/twitter.png" /></h3>
		        
        <div class="back"><ul id="twitter_update_list_woo_twitter-2"><li></li></ul>
        <p>Follow <a href="http://twitter.com/TheStewardship"><strong>@TheStewardship</strong></a> on Twitter</p></div><div class="clear"></div>
        	<script type="text/javascript">
	<!--//--><![CDATA[//><!--

	    function twitterCallback2(twitters) {

	      var statusHTML = [];
	      for (var i=0; i<twitters.length; i++){
	        var username = twitters[i].user.screen_name;
	        var status = twitters[i].text.replace(/((https?|s?ftp|ssh)\:\/\/[^"\s\<\>]*[^.,;'">\:\s\<\>\)\]\!])/g, function(url) {
	          return '<a href="'+url+'">'+url+'</a>';
	        }).replace(/\B@([_a-z0-9]+)/ig, function(reply) {
	          return  reply.charAt(0)+'<a href="http://twitter.com/'+reply.substring(1)+'">'+reply.substring(1)+'</a>';
	        });
	        statusHTML.push( '<li><span class="content">'+status+'</span> <a style="font-size:85%" class="time" href="http://twitter.com/'+username+'/statuses/'+twitters[i].id_str+'">'+relative_time(twitters[i].created_at)+'</a></li>' );
	      }
	      document.getElementById( 'twitter_update_list_woo_twitter-2').innerHTML = statusHTML.join( '' );
	    }

	    function relative_time(time_value) {
	      var values = time_value.split( " " );
	      time_value = values[1] + " " + values[2] + ", " + values[5] + " " + values[3];
	      var parsed_date = Date.parse(time_value);
	      var relative_to = (arguments.length > 1) ? arguments[1] : new Date();
	      var delta = parseInt((relative_to.getTime() - parsed_date) / 1000);
	      delta = delta + (relative_to.getTimezoneOffset() * 60);

	      if (delta < 60) {
	        return 'less than a minute ago';
	      } else if(delta < 120) {
	        return 'about a minute ago';
	      } else if(delta < (60*60)) {
	        return (parseInt(delta / 60)).toString() + ' minutes ago';
	      } else if(delta < (120*60)) {
	        return 'about an hour ago';
	      } else if(delta < (24*60*60)) {
	        return 'about ' + (parseInt(delta / 3600)).toString() + ' hours ago';
	      } else if(delta < (48*60*60)) {
	        return '1 day ago';
	      } else {
	        return (parseInt(delta / 86400)).toString() + ' days ago';
	      }
	    }
	//-->!]]>
	</script>
	<script type="text/javascript" src="http://api.twitter.com/1/statuses/user_timeline/TheStewardship.json?callback=twitterCallback2&amp;count=50&amp;include_rts=t"></script>
		 
        </div>        
   		
	<div class="adspace-widget widget">		
			<a href=""><img src="http://sr-dev.dreamhosters.com/wp-content/uploads/2012/06/Ad-United-nations-Foundation.gif" alt="" /></a>
	
		</div><!-- Wordpress Popular Posts Plugin v2.2.1 [W] [all] [regular] -->
<div id="wpp-2" class="widget popular-posts">
<h3>Popular Posts</h3><ul>
<li><a href="http://www.stewardshipreport.com/viewpoint-when-is-too-much-the-negative-effects-of-technology/" title="Viewpoint: When is Too Much?  The Negative Effects of Technology"><span class="wpp-post-title">Viewpoint: When is Too Much?  The Negative Effects of Technology</span></a> </li>
<li><a href="http://www.stewardshipreport.com/four-reasons-why-driving-safely-is-more-important-than-ever/" title="Four Reasons Why Driving Safely Is More Important Than Ever"><span class="wpp-post-title">Four Reasons Why Driving Safely Is More Important Than Ever</span></a> </li>
<li><a href="http://www.stewardshipreport.com/why-i-will-never-call-myself-an-alcoholic/" title="Why I Will Never Call Myself an Alcoholic"><span class="wpp-post-title">Why I Will Never Call Myself an Alcoholic</span></a> </li>
<li><a href="http://www.stewardshipreport.com/myths-and-truths-about-eod-techs/" title="Myths and Truths About EOD Techs"><span class="wpp-post-title">Myths and Truths About EOD Techs</span></a> </li>
<li><a href="http://www.stewardshipreport.com/how-the-theory-of-alcoholism-is-flawed-and-may-harm-society/" title="How the Theory of Alcoholism is Flawed and May Harm Society"><span class="wpp-post-title">How the Theory of Alcoholism is Flawed and May Harm Society</span></a> </li>

</ul>
</div>
<!-- End Wordpress Popular Posts Plugin v2.2.1 -->
<div class="adspace-widget widget">		
			<a href=""><img src="http://sr-dev.dreamhosters.com/wp-content/uploads/2012/06/Ad-NPR.jpg" alt="" /></a>
	
		</div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
<!--more news php was here -->
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-4">
			
						
						
			<div class="block footer-widget-1">
    	    	<div id="acx-social-icons-widget-2" class="widget acx-social-icons-desc"><h3>Social Media</h3><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:48px; 
}
</style><div id='acurax_si_simple' align='center' class='widget-acx-social-icons-widget-2-widget'><a href='http://www.facebook.com/StewardshipReport' target='_blank'><img src=http://www.stewardshipreport.com/wp-content/plugins/floating-social-media-icon/images/themes/14/facebook.png border='0'></a><a href='http://www.twitter.com/jimluce' target='_blank'><img src=http://www.stewardshipreport.com/wp-content/plugins/floating-social-media-icon/images/themes/14/twitter.png border='0'></a><a href='http://www.linkedin.com/in/jimluce' target='_blank'><img src=http://www.stewardshipreport.com/wp-content/plugins/floating-social-media-icon/images/themes/14/linkedin.png border='0'></a><a href=' https://plus.google.com/118246020254373975034/posts' target='_blank'><img src=http://www.stewardshipreport.com/wp-content/plugins/floating-social-media-icon/images/themes/14/googleplus.png border='0'></a><a href='http://www.youtube.com/stewardshipreport' target='_blank'><img src=http://www.stewardshipreport.com/wp-content/plugins/floating-social-media-icon/images/themes/14/youtube.png border='0'></a></div></div>    
			</div>
			        
		        						
						
			<div class="block footer-widget-2">
    	    	    
			</div>
			        
		        						
						
			<div class="block footer-widget-3">
    	    	<div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href='http://www.stewardshipreport.com/tag/luxelist/' class='tag-link-10264 tag-link-position-1' title='170 topics' style='font-size: 11.389473684211pt;'>#luxelist</a>
<a href='http://www.stewardshipreport.com/tag/barack-obama/' class='tag-link-402 tag-link-position-2' title='105 topics' style='font-size: 8.4421052631579pt;'>Barack Obama</a>
<a href='http://www.stewardshipreport.com/tag/brand-ambassador/' class='tag-link-12212 tag-link-position-3' title='105 topics' style='font-size: 8.4421052631579pt;'>brand ambassador</a>
<a href='http://www.stewardshipreport.com/tag/brands/' class='tag-link-12045 tag-link-position-4' title='109 topics' style='font-size: 8.5894736842105pt;'>brands</a>
<a href='http://www.stewardshipreport.com/tag/brand-spokesperson/' class='tag-link-12215 tag-link-position-5' title='105 topics' style='font-size: 8.4421052631579pt;'>brand spokesperson</a>
<a href='http://www.stewardshipreport.com/tag/c87-children/' class='tag-link-11260 tag-link-position-6' title='174 topics' style='font-size: 11.536842105263pt;'>Children</a>
<a href='http://www.stewardshipreport.com/tag/culinary/' class='tag-link-12100 tag-link-position-7' title='98 topics' style='font-size: 8pt;'>culinary</a>
<a href='http://www.stewardshipreport.com/tag/decor-gifts/' class='tag-link-10474 tag-link-position-8' title='145 topics' style='font-size: 10.357894736842pt;'>décor gifts</a>
<a href='http://www.stewardshipreport.com/tag/c78-education/' class='tag-link-11258 tag-link-position-9' title='101 topics' style='font-size: 8.1473684210526pt;'>Education</a>
<a href='http://www.stewardshipreport.com/tag/epicure/' class='tag-link-11874 tag-link-position-10' title='99 topics' style='font-size: 8pt;'>epicure</a>
<a href='http://www.stewardshipreport.com/tag/food/' class='tag-link-3867 tag-link-position-11' title='128 topics' style='font-size: 9.6210526315789pt;'>food</a>
<a href='http://www.stewardshipreport.com/tag/gaia-holistic-foundation/' class='tag-link-11086 tag-link-position-12' title='106 topics' style='font-size: 8.4421052631579pt;'>Gaia Holistic Foundation</a>
<a href='http://www.stewardshipreport.com/tag/gastronomic/' class='tag-link-12101 tag-link-position-13' title='98 topics' style='font-size: 8pt;'>gastronomic</a>
<a href='http://www.stewardshipreport.com/tag/gift-ideas/' class='tag-link-10471 tag-link-position-14' title='147 topics' style='font-size: 10.505263157895pt;'>gift ideas</a>
<a href='http://www.stewardshipreport.com/tag/gifts-for-men/' class='tag-link-10472 tag-link-position-15' title='145 topics' style='font-size: 10.357894736842pt;'>gifts for men</a>
<a href='http://www.stewardshipreport.com/tag/gifts-for-the-home/' class='tag-link-10475 tag-link-position-16' title='144 topics' style='font-size: 10.357894736842pt;'>gifts for the home</a>
<a href='http://www.stewardshipreport.com/tag/haiti/' class='tag-link-305 tag-link-position-17' title='111 topics' style='font-size: 8.7368421052632pt;'>Haiti</a>
<a href='http://www.stewardshipreport.com/tag/holiday-gifts/' class='tag-link-10260 tag-link-position-18' title='148 topics' style='font-size: 10.505263157895pt;'>holiday gifts</a>
<a href='http://www.stewardshipreport.com/tag/india/' class='tag-link-240 tag-link-position-19' title='121 topics' style='font-size: 9.3263157894737pt;'>India</a>
<a href='http://www.stewardshipreport.com/tag/influencer/' class='tag-link-12213 tag-link-position-20' title='105 topics' style='font-size: 8.4421052631579pt;'>influencer</a>
<a href='http://www.stewardshipreport.com/tag/j-luce-foundation/' class='tag-link-6060 tag-link-position-21' title='149 topics' style='font-size: 10.652631578947pt;'>J. Luce Foundation</a>
<a href='http://www.stewardshipreport.com/tag/james-jay-dudley-luce-foundation/' class='tag-link-244 tag-link-position-22' title='126 topics' style='font-size: 9.4736842105263pt;'>James Jay Dudley Luce Foundation</a>
<a href='http://www.stewardshipreport.com/tag/japan/' class='tag-link-414 tag-link-position-23' title='135 topics' style='font-size: 9.9157894736842pt;'>Japan</a>
<a href='http://www.stewardshipreport.com/tag/jim-luce/' class='tag-link-245 tag-link-position-24' title='340 topics' style='font-size: 15.810526315789pt;'>Jim Luce</a>
<a href='http://www.stewardshipreport.com/tag/kazuko-hillyer-tatsumura/' class='tag-link-10628 tag-link-position-25' title='98 topics' style='font-size: 8pt;'>Kazuko Hillyer Tatsumura</a>
<a href='http://www.stewardshipreport.com/tag/luxe-list/' class='tag-link-10266 tag-link-position-26' title='172 topics' style='font-size: 11.536842105263pt;'>luxe list</a>
<a href='http://www.stewardshipreport.com/tag/merilee-kern/' class='tag-link-10265 tag-link-position-27' title='173 topics' style='font-size: 11.536842105263pt;'>merilee kern</a>
<a href='http://www.stewardshipreport.com/tag/new-york-city/' class='tag-link-367 tag-link-position-28' title='329 topics' style='font-size: 15.663157894737pt;'>New York City</a>
<a href='http://www.stewardshipreport.com/tag/nightlife/' class='tag-link-11111 tag-link-position-29' title='99 topics' style='font-size: 8pt;'>nightlife</a>
<a href='http://www.stewardshipreport.com/tag/orphans-international-worldwide/' class='tag-link-329 tag-link-position-30' title='146 topics' style='font-size: 10.505263157895pt;'>Orphans International Worldwide</a>
<a href='http://www.stewardshipreport.com/tag/philanthropy-2/' class='tag-link-507 tag-link-position-31' title='98 topics' style='font-size: 8pt;'>philanthropy</a>
<a href='http://www.stewardshipreport.com/tag/product-reviews/' class='tag-link-12044 tag-link-position-32' title='104 topics' style='font-size: 8.2947368421053pt;'>product reviews</a>
<a href='http://www.stewardshipreport.com/tag/product-spokesperson/' class='tag-link-12216 tag-link-position-33' title='105 topics' style='font-size: 8.4421052631579pt;'>product spokesperson</a>
<a href='http://www.stewardshipreport.com/tag/restaurant/' class='tag-link-11305 tag-link-position-34' title='106 topics' style='font-size: 8.4421052631579pt;'>restaurant</a>
<a href='http://www.stewardshipreport.com/tag/review/' class='tag-link-12087 tag-link-position-35' title='99 topics' style='font-size: 8pt;'>review</a>
<a href='http://www.stewardshipreport.com/tag/slider/' class='tag-link-970 tag-link-position-36' title='884 topics' style='font-size: 22pt;'>slider</a>
<a href='http://www.stewardshipreport.com/tag/social-media-influencer/' class='tag-link-12214 tag-link-position-37' title='105 topics' style='font-size: 8.4421052631579pt;'>social media influencer</a>
<a href='http://www.stewardshipreport.com/tag/stewardship-report/' class='tag-link-544 tag-link-position-38' title='99 topics' style='font-size: 8pt;'>Stewardship Report</a>
<a href='http://www.stewardshipreport.com/tag/tech-gifts/' class='tag-link-10473 tag-link-position-39' title='145 topics' style='font-size: 10.357894736842pt;'>tech gifts</a>
<a href='http://www.stewardshipreport.com/tag/theluxelist/' class='tag-link-10262 tag-link-position-40' title='171 topics' style='font-size: 11.536842105263pt;'>theluxelist</a>
<a href='http://www.stewardshipreport.com/tag/theluxelist-com/' class='tag-link-10263 tag-link-position-41' title='170 topics' style='font-size: 11.389473684211pt;'>theluxelist.com</a>
<a href='http://www.stewardshipreport.com/tag/travel-2/' class='tag-link-205 tag-link-position-42' title='124 topics' style='font-size: 9.4736842105263pt;'>travel</a>
<a href='http://www.stewardshipreport.com/tag/tv-spokesperson/' class='tag-link-12217 tag-link-position-43' title='105 topics' style='font-size: 8.4421052631579pt;'>tv spokesperson</a>
<a href='http://www.stewardshipreport.com/tag/united-nations/' class='tag-link-11280 tag-link-position-44' title='352 topics' style='font-size: 16.105263157895pt;'>United Nations</a>
<a href='http://www.stewardshipreport.com/tag/vacation/' class='tag-link-11020 tag-link-position-45' title='108 topics' style='font-size: 8.5894736842105pt;'>vacation</a></div>
</div>    
			</div>
			        
		        						
						
			<div class="block footer-widget-4">
    	    	<div id="extended-categories-2" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.6.4 | http://blog.avirtualhome.com/wordpress-plugins/ --><h3>Categories</h3><ul><li>No categories</li></ul></div>    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
							<p>The Stewardship Report &copy; 2020. All Rights Reserved.<br />The Stewardship Report on Connecting Goodness is a project of the J. Luce Foundation.</p>
						</div>
			
			<div id="credit" class="col-right">
    	    <a href="#">Terms & Conditions</a> - <a href="#">Privacy Policy</a> - <a href="/contact-us/">Contact Us</a> - <a href="/wp-login.php" target="_blank">LOG IN</a>
			</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
<script type='text/javascript' src='http://www.stewardshipreport.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.stewardshipreport.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.stewardshipreport.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.stewardshipreport.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.stewardshipreport.com/wp-includes/js/comment-reply.min.js?ver=4.6.19'></script>
<script type='text/javascript' src='http://www.stewardshipreport.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.stewardshipreport.com/wp-includes/js/wp-embed.min.js?ver=4.6.19'></script>
</body>
</html>